Editing note

I have trouble with note that is not linked to pdf files.
New notes that I generate, not excerpted from pdf, does not allow me to change lines.
If I press ‘enter’, app just quits from editing mode, like when I use ‘commmand+enter’.
Is there no way to change line that is not linked with pdf?

I’ve not tested it but it’s likely you are editing the note title rather than the note. When you create a note from scratch you are defaulted to the title field.

This was giving me trouble for the longest time because I was trying to paste very long text into new notes but it was getting truncated.

What I meant was note card that is created by pressing ‘+’
It seems to have note or note title only.
Still, I found the way.
control+enter changed line!

How did you solved your problem?

I understood you correctly. When you click the + then your insertion point (the blinking vertical line that tells you where you type) is in the title of the note card and not the note field or comment of the note card. This can be confusing.

You can FORCE line breaks, as you have, in the title but that is not an optimal solution.

By default these notes are just titles with no comments. When you add a note with + you are adding a title and not a comment/note.

You are trying to put returns in the note TITLE and are kludging a way to do that by forcing a line break but that is not ideal.

I solve this one of two ways. I give the note a title and add my notes to the comment/notes region. OR I use an addon that swaps my title with my note. For the latter I type some text, swap the title to the note, and continue editing in the note.

The addon I use is called SwitchTitle.

I hope that helps. I’m not doing a good job of explaining because I’m on my phone typing this.


Oh, It was me who misunderstood. Thanks for kind explanation.
I solve the problem thanks to you!

Nice, and my explanation was terrible. I had not used MN for a couple of months when I answered and my terminology was awful. I’m back in MN now with a project and am enjoying it again.

very happy that you solved the issue!