Excerpts go blank when trying to edit them (solved)

When I click into an excerpt it blanks out. This behaviour is new. Up until earlier today it worked fine. Now in any study when I click into the excerpt to edit it, it just goes blank. If I click outside of the excerpt the text reappears in its original state.

In addition, when I click to add a note to an excerpt and I change the Note Title it makes a text block with the title in it separate from the excerpt.

Edit: this is the retail version, not the App Store version. Mac OS 10.15.7.

Edit 2: This only happens on one of two computers that MarginNote is installed on. It happens exactly as described.

Also my titles on excerpts (made on another Mac, or in iPad, are not displaying.

Deactivating, uninstalling, reinstalling does not change the behaviour.

It’s causing my main desktop computer to be nearly unusable with the workflow I use for Marginnote.


Please turn off the "Show title only" setting.

Kind Regards,
Support Team

Ah, thank you. That appears to have solved it.