Issues with scrolling left-right in Using Wacom

Hi MN team,

I use MN3 in Mac with Wacom Intuous. There is a problem in the document mode in MN3 that I could not scroll left-right using Wacom intuous touch pad.

I think it is MN bug given wacom touchpad works perfectly in mindmap mode of MN3 and another App (pdf expert).


Hello, can you explain how it works? We’ve tried a few wacom devices that work with a normal connection, just no pressure, and what’s your MarginNote3 version number and wacom model ? It will be better if you can record a video.

I run into the exact same issue as described by @Khue. In short, if I use the wacom touch functionality to navigate a document, MarginNote can only move either up-down or left-right, but not both.
I recorded a quick video to demonstrate the bug:
Hope that the video explains the issue clearly enough.

My MarginNote version is 3.6.10 (3.6.10003) and my Wacom is an Intuos Pro 2019 small.
MarginNote with Wacom would be such an awesome delight to use if the navigation bug is fixed.

Thank you very much for looking into it!

1 Like

Thanks @hieuvijjo for your video.

Dear MN team, the above description from Hieu is exactly what I am experiencing. My MarginNote Version is 3.3.4 (3.3.4003) and my Wacom is an Intuos Pro 2016 med size.

Thank you!

1 Like

Thank you. @hieuvijjo @Khue I have already raised your request to our Development team. As mentioned earlier, all user requests will be considered and implemented but we cannot assure a time frame when it will be put into effect. Please feel free to contact us again if you need any assistance and we will be happy to provide further help.

1 Like