Italics hotkey (Command+i) doesn't work

In mind maps, the hotkey for italics (Command+i) doesn’t work. The hotkey for bold (Command+b) seems to work fine. Any chance of fixing this?

Also: would it be possible to enable italics/bold in note titles?

Hello, Aurelius,
It depends on fonts. Avenir, Courier, Menlo and Helvetica support Italics while others don’t.
And for the requests you submitted

We will record it in our feature list, thanks.

I can get italics, but I have to go up to the menu bar. Command+i doesn’t work.

Yes, you are right. MarginNote3 for Mac does not have the hotkey (Command + i).
If I have some further information about it, I will tell you immediately.

Hello, Aurelius,
Here is a good way to solve this problem. Please follow the steps below:

  1. system preference–> Keyboard --> shortcuts --> App Shortcuts
  2. Then click “+” below the list.
  3. Select MarginNote3 in the first option
  4. Type Italic in the rectangular box next to Menu Title
  5. Finally you will add the Italic hotkey to MN3 successfully.


It works! Thank you very much for the help.

1 Like