Missing OCR Settings and buttons in latest iOS release

Hi folks,

since the latest update I can’t find the ocr settings and buttons in menues no longer.
Ca’n you pls help? is this bug or feature? :slightly_smiling_face:


Hello, Pete. Try tapping Restore purchase.

If it does not work, please provide a screenshot to help us identify problem areas.

Support Team

1 Like

Hi Lea,

many thanks for your quick reply.
I tried the „restore purchase“ - actually had already tried before— but no change.

I enclose a screenshot where I marked the area where in the last release before the current one were some settings around the OCR functionality.
Those are gone.
The only OCR related thing I see is a button in the search menu.

Excited to see what the solution will be. :slight_smile:
Looking forward to your feedback,
best regards,

Hello, Pete. Until now we haven’t received any other reports concerning missing OCR settings. So we do need your screenshots to get some more clues.

Three OCR settings in MarginNote 3:

Support Team