Unable to zoom in / out

I’m using the latest MN3 version (for Mac OS), and I’m unable to zoom in and out on documents. I’ve tried using the keyboard commands as well as the selections under MindMap.

Anyone having the same problem? Thanks.

Look under the menu Mindmap, you can Zoom in by pressing =
Zoom out by pressing -

1 Like

Not working for me either - the = doesn‘t do anything.

I test this issue on my macbook with latest Mojave and MN 3.4.2.

Using “Pinch with two fingers” on Trackpad, both document and mindmap could be zoomed.
Using key - and = ,mindmap cloud be zoomed.

If one cloud not use key - and = for zoom, maybe some else APP is occupying this key.It is suggestted to use Trackpad.

I’m on an iMac with a MagicMouse, so zooming in with the trackpad doesn’t work (I tried the surface of the MagicMouse2 as well). Zooming out with - works; the = for zooming in is not a separate key but the alternate for 0 on a European Keyboard. I couldn’t get it to work with any combination of keys.

Via SetApp I’m still on MarginNote 3.3.6.

SetApp‘s Update pushing is a bit later than Apple Store.
Is it update by now?