User Interface only in Chinese!


#1

Hi,

I have a big problem with MarginNote 3. I downloaded it via the AppStore, but the user interface is only in CHINESE !!! I cant read anything.

Thanks for helping

Cheers

Meng


#2

No one has any ideas ???


#3

What’s your system language?


#4

The system languange is German.


#5

Dear Support Team,
I would really like to go on with my work but I am stuck, as I cannot use MarginNote 3. I would like to buy it, as I did already with MarginNote 2, but as the interface is only in Chinese, I can’t. I would be happy if you could offer me a solution as soon as it is possible for you.

Thanks in advance


#6

No idea anyone??? Is there still some support?


#7

Dear Sirs, I do not want to be rude or impolite or embarrassing in any kind, but please respond to my question. Is there a solution to it or is it just that it can’t be solved. I am stuck in my work, as I am waiting for your reply.
Thanks a lot in advance


#8

Hi,

I might find a temporary solution, I think that they currently have bugs to set language. You might click the 设置 and scroll down and choose 语言 and click 强制语言为英文 if your marginnote 3 is Chinese.

If it does not work, then change your iPad language or/both region to English and UK. And open the marginnote 3, if it displays as English, you might change the iPad language and region to German and Germany.

If it is still not working, try different combinations of above methods or restart your iPad, for example, set your iPad language and region first, and click 强制语言为中文.

I tried myself and sometimes it works but sometimes it does not work.


#9

It did work just fine, but as you said, I had to do it several times, but now it´s working !!!
Thank you very much !!!