Writing annotations on Macbook have very jittered strokes/lines

In this picture, the text above was created with the largest pen size, and the stroke kind with “pressure” on the tails.

The text on the bottom half was created with the middle size pen, and “no pressure” stroke.

This was handwritten using a Veikk S640 tablet.

Both jitters like that instead of being smooth lines.

Hello, what pen are you writing with? Do you use touchpads like this? Do other apps have this problem too?

Hi! I use a Veikk s640 drawing tablet, with other apps like OneNote, Krita, Powerpoint, etc. I don’t have this issue.

Hello, trying to turn off the metal handwriting engine?

Hi! Turns out i have “Enable Metal” turned off in the first place! Upon turning it on, the lines became smoother :smiley: I’m not sure why I turned it off (or is it off by default?) But still thanks for this tip! :smiley:

Hello, it should be the previous old system version is closed by default, you are not the 10.15.6 version, right?

When checking “Check for Updates”, it says I’m on the latest version? Upon checking the “About Marginnote3” here’s the version details:
image

Hello, what is the system version?

Oh you meant Mac OS Catalina? Its 10.15.6.

Ooooh, thanks for the feedback.Please feel free to contact us again if you need any assistance and we will be happy to provide further help.

Ok! :smiley: thanks again! :smiley: Granted, I did update to Catalina from Mojave (where Marginnote was already priorly installed), just the other week :smiley: So that might have been a contributing factor for it being disabled by default.

Yes, because the previous system didn’t support it.