Zoom on mouse scroll is disabled in version 4

Just upgraded from version 3 to 4 MAX on my Mac and to my great disappointment realized that cannot any more zoom in and out with OPTION + MOUSE SCROLL. The feature is available with version 3 and makes user experience much easier.
Please return the feature!!!

Command+wheel works for me. Different apps use different modifiers for zoom scrolling. I usually just press a few combos before I figure it out. Option+scroll was a bit funky.

I am fine with any combination, but none works with my MN4 MAX.
Option key worked (and works now) with MN3.
What version are you on?

BTW, the in mindmap section command + “+” and “-” work as shortcuts, while on PDF section there is no way to zoom in or out with shortcuts or mouse

I am on the beta as I was a beta tester. I bought the DMG (direct purchase) version so I’m left using the beta until they have the upgrades sorted for us. It will be about 3 months before I can test 4.0.4 (the beta is 4.0.2). Sorry I can’t repro this help debug it but good luck. Hopefully @Support-Team responds. It does seem odd though.

Maybe some other users who have the App Store version can look into it for you.

thanks for the info. Would very much appreciate support team’s clarifications. May be a simple reinstall would be helpful. its indeed very annoying

@Support-Team would like to hear your explanations whether ZOOM with mouse is disabled in version 4 (Mac OS) or this is a local issue for my computer. If the latter is the case, please suggest a workaround. The feature is a deal breaker for me, please assist.

1 Like

@Support-Team PLEASE I cant use the app unless there is some workaround to this issue or it gets fixed!!

To those experiencing the issue: please state your OS version, your MN version, and list any mouse software you might be using.

I am not experiencing this bug and have the following specs: Ventura 13.6.7, MN 4.0.4 MAX trial, and have a Logitech G502 corded mouse with no third party mouse software (though I do have Wacom software installed for tablet input).

OS version: Mac OS Sonoma 14.5 (23F79)
MN version: Version 4.0.4 (401) MAX
no additional software for mouse is used
Zoom on scroll well works on MN 3

I am using Magic Mouse (1.9.2)

Im on Mac OS Sonoma 14.3.1 (Mac mini m2) and my MN Version is also 4.0.4 (401) Max, my Magic Mouse (i dont know the version its currently on but it should be the second generation) also works in MN3 like always (the scroll with cmd / opt). I dont use any third party software :confused:

Two magic mice, two scroll-zoom failures. @Support-Team did you see that? Not enough data to be certain but it’s a good starting point.

1 Like

@Support-Team, we expect a better support for the product. No reaction within 10+ days!

so just installed the 4.0.5 (500) update, zoom on mouse scroll (magic mouse) started to work (command + scroll, vs Option + scroll with MN3). Although the zoom smoothness is nothing close to the one MN3 had, I indeed appreciate the removal of the bug. Hope to get the full smoothness back with the next update (there is a kind of inertia with zoom, and a minor latency, not present with MN3).


Thanks for the update!

I’ve noticed performance issues with almost everything and yes, I do have hope that after the MN crew squash some of the nastier bugs, get the DMG release sorted, get the iPhone version released (low priority for me), and get the manual in English that they can get around to tweaking for performance.

If I’m remembering the MN3 journey, that is kind of how it went. I remember performance being improved incrementally over the product’s lifetime and I hope it is the same with MN4.

Its really laggy, but at least I can use the app now

Hopefully they will fix it completely