Emphasized text in review mode

When I use the “emphasize” function in the review mode, some cards become empty.
They have emphasized text, but from third-party/web resources, not from pdf. I have already read the notes about Emphasize mode and I know that “only PDF can be emphasized in the excerpt state”.
Ok, but maybe if it works in the Recall Mode it should also work in the Review Mode too?


Hello

Is it a problem on a specific notebook?

Would you please send your notebook(the backup file)?

Kind Regards,
MarginNote-Chelsea
Support Team

1 Like

Hello

No, in every notebook. And I tried to create and review cards on MacOS and iPadOS — still the same problem.

Backup (240,5 MB)

Backup (without documents)
MindMap with Bug(2021-08-08-12-47-16).marginnotes (5.5 MB)

Review
Review(2021-08-08-13-20-59).marginnotes (804 KB)

p.s. Also tried to reinstall MarginNote. Still have the problem.

Hello, we’ve figure out there’s some problem about the switch title. We’ll fix the bug in the next version.
You can try this currently. ONLY for reading the review cards, CANNOT select and edit.
Review(2021-08-11-20-11-05).marginpkg (4.5 MB)
Hope it can help you a bit.

1 Like