TTS bug

On my macbook pro (OS Ventura 13.0.1) when I use TTS the voice is incredibly and frighteningly high pitched and there’s nothing I can do about that. Is it a bug?

1 Like


Could you please share with us a video to answer this question. So, we can help you analyze this bug.

Kind Regards,

Support Team

this is a recording of my screen when I use it

1 Like

Just wanted to report that I am seeing the same behavior (same strange high-pitched voice) on Ventura. It appears to be a bug.

However, after some testing this seems to only occur with the MacOS system voices. I have a Cereproc voice installed, and if I switch the setting under “Spoken Content” to use this voice instead of a system voice, then it is used in MarginNote instead of the high-pitched one.

Anyone considering this as a workaround: The “Adam” and “Nathan” voices from Cereproc are quite good, although I now actually prefer Jamie Premium (which is a MacOS system voice and available for free).

I am having the same issue and can’t find a way to change and I have even setup my spoken content and still running into the same issue

Has anyone been able to solve this bug? This bug only happens when I choose the Siri voice. It does not happen when I choose any other voice (such as Nathan or Evan). It’s really frustrating! I hear the same weird raspy voice (in English) but if I switch to another language, this problem does not happen.